Preparando imagens em preto e branco para o BookSmart usando o Adobe® Photoshop®

Padraic
Padraic
  • Atualizado

O maior desafio na impressão de imagens em preto e branco usando uma impressora policrômica é o potencial que ocorra um fenômeno de “cor dominante” (color cast). Há uma quantidade aceitável de alteração de cores no universo das impressoras digitais, como definido pelo fabricante das impressoras Hewlett-Packard. A maioria das pessoas nunca notaria uma pequena alteração no ciano dentro em uma imagem colorida. No entanto, uma alteração de cor em imagens em preto e branco pode ser mais perceptível. 

Para minimizar quaisquer possíveis alterações de cor, você deve ter certeza de que não há cor subjacente em suas imagens antes de importá-las para o BookSmart. Veja como:

1. Converta as imagens para o espaço de cores sRGB usando o Adobe® Photoshop®

Todas as imagens importadas para o BookSmart devem ser sRGB. Se suas imagens já são sRGB, você tem tudo pronto. Todas as outras imagens RGB são convertidas em sRGB ao importá-las para o BookSmart. No entanto, esta conversão automática de RGB para sRGB pode introduzir cores indesejadas para imagens em preto e branco.

Se você usar o Adobe RGB, ProPhoto RGB ou algum outro espaço de cor RGB, você pode usar o Adobe Photoshop para converter suas imagens em sRGB antes de importá-las para o BookSmart. Certifique-se de sempre trabalhar em uma cópia da imagem para preservar a imagem original.

a. Verifique o perfil de cores da imagem no Photoshop

Clique no menu no canto inferior esquerdo da janela de imagem e selecione Perfil do Documento. Se a imagem for sRGB, você NÃO precisará fazer uma conversão. Se o arquivo não for sRGB, converta-o.

b. Converta uma imagem para sRGB

  • Selecione Editar > Converter para Perfil (você também pode precisar selecionar Mostrar Todos os Itens do Menu se o item Converter para Perfil não estiver disponível).
  • Selecione sRGB como o espaço de destino.
  • Selecione Perceptual como a Intenção e Adobe ACE como o Mecanismo para obter a melhor correspondência possível entre Adobe RGB e sRGB, sem perder gradações e transições sutis.
  • Selecione Compensação de Ponto Preto para preservar detalhes de sombra. 
  • Selecione Dither se quiser adicionar uma pequena quantidade de ruído digital para quebrar gradientes que estão se acumulando em faixas. Você deve sempre usar Dither se sua imagem contém grandes áreas de gradações sutis.

2. Remova todas as cores da imagem

Para converter imagens coloridas em preto e branco, recomendamos usar o recurso Preto e Branco, disponível em versões mais recentes do Photoshop via Imagem > Ajustes > Preto e Branco. Embora a opção dessaturadar possa ser usada, não é recomendada, devido ao pouco controle que oferece. Além disso, não basta alterar o modo de imagem para tom de cinza. 

a. Use o recurso Ajuste em Preto e Branco no Photoshop

prep_bw_booksmart_fig4.png

Selecione Editar > Ajustes  > Preto e Branco. Ao ajustar os controles deslizantes, você terá uma visualização em tempo real das alterações.

b. Aumente o contraste

Um problema comum com a conversão de imagem colorida para preto e branco é a perda de contraste. Você pode adicionar contraste à imagem aplicando uma ligeira curva S às suas imagens.

Selecione Imagem > Ajustar > Curvas. Você também pode fazer isso como uma camada de ajuste.

prep_bw_booksmart_fig5.png

Usando uma curva em forma de S, você pode melhorar o contraste escurecendo as sombras e clareando os destaques.

Você pode usar essa mesma técnica para iluminar áreas escuras no geral ou para melhorar a gama de tons médios de suas imagens se elas estiverem muito escuras. Basta pegar a curva central ou ligeiramente à esquerda do centro e puxar para cima.

Você também pode usar a ferramenta conta-gotas (circulada na captura de tela) para selecionar as áreas de destaque e sombra da sua imagem para obter um melhor controle de contraste.

c. Use o recurso Ajuste Dessaturar

Você pode encontrar esta opção em Editar > Ajustes > Dessaturar. Embora este seja o método mais rápido, não permite nenhum ajuste fino e pode resultar tanto em uma perda de contraste quanto em uma imagem de aparência nebulosa.

3. (Opcional) Adicione um tom de cor (ou sépia) à imagem

Remover toda a cor da imagem garante que não haverá cor presente. No entanto, alguns fotógrafos preferem ter uma cor levemente quente (avermelhada) ou fria (azulada) para combinar com um visual tradicional de papel preto e branco ou processo de tom de sépia.

Outro benefício de adicionar um tom de cor é que muitas vezes é mais fácil para a impressora produzir um tom de cor do que uma estampa verdadeiramente neutra em preto e branco. Existem várias estratégias para adicionar um tom de cor à sua imagem, como usar um filtro de fotos ou ajustar as curvas.

a. Use o filtro de fotos

Use um filtro de fotos
Selecione > Ajuste de imagem > Filtro de fotos, em seguida, selecione entre as predefinições ou escolha sua própria cor.

b. Ajuste as curvas

Se a sua versão do Photoshop não tiver o recurso de Filtro de fotos, você pode realizar efeitos semelhantes com a ferramenta Curvas:

  • Na janela Curvas, selecione vermelho, verde ou azul no menu suspenso, dependendo da tonalidade desejada.
  • Escolha o centro da curva e puxe para cima ou para baixo para ver o efeito sépia. Apenas um pequeno movimento é necessário para acrescentar alguma cor à imagem.

4. Gere uma Soft Proof da imagem

Após converter a imagem em sRGB, você pode visualizar como ela ficará impressa usando a opção Prova de cores no Photoshop. A geração da prova de cores mostra se são necessários ajustes na imagem para compensar o processo de impressão. Por exemplo, a soft proof pode revelar se a imagem impressa perderá contraste ou se será menos saturada do que o esperado.

Com a opção de Prova de cores ativada, você pode editar a imagem até obter a visualização satisfatória, sabendo que a imagem com o recurso ativado se aproximará do que você verá no livro impresso. (Pequenas alterações de cor e brilho ainda podem ocorrer mesmo com a prova de cores. No entanto, o recurso ajuda a minimizar tais divergências).

Após fazer todos os ajustes, você pode salvar uma cópia da imagem e importá-la para o BookSmart.

Ative a prova de cores no Adobe Photoshop

  • Selecione Exibir > Configuração de prova > Personalizada.
  • Selecione Perfil ICC da Blurb como o dispositivo a simular.
  • Selecione Perceptual como a intenção de renderização, para preservar gradientes sutis.
  • Selecione Compensação de Ponto Preto para preservar detalhes de sombra.
  • Mantenha a opção Simular Cor do Papel desmarcada (recomendado).
      • Marcar a opção Simular Cor de Papel pode resultar em visualizações de prova leitosas ou nebulosas, se o monitor tenha alto brilho (como é a maioria dos casos). Recomendamos deixar esta opção desmarcada. 
      • Se ainda quiser usar a opção Simular Cor de Papel, reduza o brilho para um nível mais amigável à impressão (entre 90 - 120 cd/m2) ao calibrar o monitor. No entanto, isso pode tornar o monitor indesejavelmente muito opaco para outros usos.

Com a opção de Prova de Cores ativada, a barra de títulos da imagem irá indicar “RGB/8/Perfil ICC da Blurb”. Você pode alterar entre a visualização com ou sem prova de cores em Visualizar > Cores de Prova.

5. Salve o arquivo de imagem para BookSmart

Depois de editar, salve os arquivos e importe-os para o BookSmart.

  • Recomendamos salvar uma cópia da imagem, para preservar os originais.
  • Se suas imagens contiverem arte de linha, texto, plantas ou conteúdo digitalizado, salve-as como arquivos PNG. Caso contrário, arquivos JPEG (com o perfil incorporado marcado) são suficientes.
  • Importe as imagens para o BookSmart para começar a criar seu livro.

 

 

 

Esse artigo foi útil?

/