Preparando imagens coloridas para o BookWright

Padraic
Padraic
  • Atualizado

Depois de calibrar o monitor usando um colorímetro e de instalar o Perfil ICC da Blurb, você tem tudo o que precisa para preparar suas imagens para o BookWright usando o Adobe® Photoshop®.

1. Converta as imagens para sRGB ou CMYK

O BookWright aceita imagens CMYK e RGB, sendo o sRGB o espaço de cor RGB preferido e o Perfil de ICC Blurb a opção CMYK preferida. Em princípio, a maioria das imagens digitais estão no formato sRGB, então pode ser que você não precise convertê-las. 

Se suas imagens não estiverem sRGB ou CMYK, converta-as no Photoshop antes de posicioná-las no BookWright. Certifique-se de sempre trabalhar em uma cópia da imagem para preservar os originais no espaço de cores original.

a. Verifique o perfil de cores da imagem

Clique no menu no canto inferior esquerdo da janela de imagem e selecione Perfil do Documento.  Se a imagem for sRGB ou CMYK, você NÃO precisará convertê-la. Se o arquivo não for sRGB ou CMYK, converta-o.

1_prep_images_booksmart_fig2.png

b. Converta as imagens

  • Selecione Editar > Converter para Perfil (você também pode precisar selecionar Mostrar Todos os Itens do Menu se o item Converter para Perfil não estiver disponível).
  • Selecione sRGB ou Perfil ICC da Blurb como o espaço de destino.
  • Selecione Perceptual como a Intenção e Adobe ACE como o Mecanismo para obter a melhor correspondência possível entre RGB, sRGB ou CMYK, sem perder gradações e transições sutis.
  • Selecione Compensação de Ponto Preto para preservar detalhes de sombra. 
  • Selecione Dither se quiser adicionar uma pequena quantidade de ruído digital para quebrar gradientes que estão se acumulando em faixas. Você deve sempre usar Dither se sua imagem contém grandes áreas de gradações sutis.
  • Após a conversão, escolha Arquivo > Salvar como salvar uma cópia da imagem.

2. Faça uma prova de cores (soft proof) das imagens

O BookWright é instalado com nosso perfil de cores, permitindo que você gere uma prova de cores (soft proof) de imagens diretamente dentro do próprio aplicativo. Para obter informações adicionais sobre a geração de soft proof dentro do BookWright, consulte nossas Perguntas Frequentes sobre soft proof no BookWright.

 Se quiser gerar uma prova de cores das imagens usando o Photoshop, siga estas instruções.

  • Selecione Exibir > Configuração de prova > Personalizada.
  • Selecione Perfil de ICC da Blurb como o dispositivo a simular.
  • Selecione Perceptual como a intenção de renderização, para preservar gradientes sutis.
  • Selecione Compensação de Ponto Preto para preservar detalhes de sombra.
  • Mantenha a opção Simular Cor do Papel desmarcada (recomendado).
    • Marcar a opção Simular Cor de Papel pode resultar em visualizações de provas de cores leitosas ou nebulosas, se o monitor tiver alto brilho (como é a maioria dos casos). Recomendamos deixar esta opção desmarcada
    • Se ainda quiser usar a opção Simular Cor de Papel, reduza o brilho para um nível mais amigável à impressão (entre 90 - 120 cd/m2) ao calibrar o monitor. No entanto, isso pode tornar o monitor indesejavelmente muito opaco para outros usos.

Após converter a imagem para sRGB ou CMYK, você pode visualizar como ela ficará impressa usando a opção Prova de cores no Photoshop. A geração de soft proof mostra se são necessários ajustes na imagem para compensar o processo de impressão.

Por exemplo, a soft proof pode revelar se a imagem impressa perderá muito contraste ou se será menos saturada do que o esperado. Com a prova de cores ativada, você pode editar a imagem até obter a visualização satisfatória, sabendo que a imagem com a soft proof ativada se aproxima do que você verá no livro impresso. (Pequenas mudanças de cor e brilho ainda podem ocorrer mesmo com a prova de cores. No entanto, o recurso ajuda a minimizar tais divergências).

3. Salve o arquivo de imagem para o BookWright

Após concluir todas as edições, você pode salvar os arquivos e importá-los para o BookWright. Recomendamos salvar uma cópia dos arquivos do Photoshop que foram convertidos e mantenha seus originais intactos.

Os novos arquivos devem ser salvos no formato JPEG ou PNG. A maioria das imagens deve ser salva como JPEG, mas se sua imagem contém material digitalizado, arte de linha ou texto, ou linhas retas (como em conteúdo de arquitetura ou plantas-baixas), salve-o como PNG para resultados mais nítidos. 

 

 

 

Esse artigo foi útil?

/