O BookWright não mais proverá suporte aos sistemas operacionais Mac OS X 10.6 Snow Leopard e Windows XP.

O BookWright não mais proverá suporte aos  sistemas operacionais Mac OS X 10.6 Snow Leopard e Windows XP.

 

1. Quando o BookWright vai parar de funcionar no Mac OS X 10.6 Snow Leopard e no Windows XP?

Em 30 de dezembro de 2015, o BookWright deixará de funcionar no Mac OS X 10.6 Snow Leopard e no Windows XP.

 2. O que posso fazer para continuar utilizando o BookWright nos meus projetos editoriais?

Você pode atualizar seu sistema operacional para uma versão mais recente e continuar usando o BookWright. Estes são os requisitos mínimos do sistema operacional:

  • Mac OS X 10.7 ou superior
  • Windows 7 ou superior

 3. Eu vou perder os projetos editoriais nos quais estou trabalhando atualmente no BookWright?

Não, mas recomendamos que todos os projetos nos quais você esteja trabalhando atualmente no BookWright sejam concluídos até o dia 1 de dezembro de 2015. Para lhe dar tempo suficiente para carregar, faça edições e encomende o seu livro, caso você não pense em atualizar seu sistema operacional.

Você também pode fazer o backup dos seus arquivos do BookWright pesquisando em seu computador por arquivos de extensão .blurb ou acessando a pasta "Documentos/Blurb" no seu computador. Salve seus projetos em outra pasta do computador, apenas por segurança e para uso posterior após a atualização para um sistema operacional compatível. 

4. E se eu não quiser atualizar meu sistema operacional?

Se você optar por não atualizar para uma versão compatível, recomendamos o uso do Bookify, a ferramenta online de produção de livros ou o nosso carregador de PDF para o seu próximo projeto de livro.

Tem mais dúvidas? Envie uma solicitação
Faça o Acesso