Bericht

4 volgers Volgen
Avatar
0

update from 3.3.0. to latest version.

If I have a project ready to print - and upload new booksmart software does it mean I have to start again ? There is scant info on upgrades as apposed to download the newest latest version. Can I print using old software 1st ? When it Booksmart "order book " it asks me sign in but is refused. I'm asked to check firewall, internet connection etc. I'm online and signed into blurb - so presume the fault lies in the old software I have. Still on Yosemite BTW

Thanks,

Matt 

shingo74

U moet u aanmelden om een opmerking te plaatsen.

3 opmerkingen

Avatar
0

I have exactly the same issue .... don't want to upgrade and risk losing all the effort i put into to finishing my book already.

chrislaneis 0 stemmen
Acties voor opmerkingen Permalink
Avatar
0

See!, several people having the same issue....you should announce it by email to customers that the old version does not work anymore, that is why I lost the opportunity to get my 35% discount on my books for Mother's Day, now I will have to go to Costco.

Judith Patino 0 stemmen
Acties voor opmerkingen Permalink

Gemeenschap is niet beschikbaar in deze taal

Help Center