1 volger Volgen

2 sided option in print option greyed out

I'm trying to print out of my text only book, made in Booksmart, for proof reading. It is 194 pages so I want to print double sided, however this option appears as greyed out when I try and do it. Has anyone any suggestions as to how I can enable this? I've attached a screenshot.

cheers, Mark.

Screen Shot 2015-03-08 at 20.12.26.png

U moet u aanmelden om een opmerking te plaatsen.

Gemeenschap is niet beschikbaar in deze taal

Help Center