Het gebruik van de InDesign-plug-in met oudere versies van Mac OS X

De Macintosh-versie van de Blurb-plug-in voor InDesign kan alleen worden geïnstalleerd op Macs met Mac OS X 10.6 of nieuwer. Als je een oudere versie van Mac OS X hebt, adviseren we je een nieuwere versie te installeren.

Als updaten van het besturingssysteem niet mogelijk is, kun je contact opnemen met onze klantenservice en vragen om een handmatig installatieprogramma voor jouw specifieke configuratie. Vermeld in je bericht welke versie van Mac OS X en welke versie van Adobe InDesign je momenteel gebruikt.

Hebt u meer vragen? Een aanvraag indienen
Inloggen