Kleurenafbeeldingen gereedmaken voor BookWright

Padraic
Padraic
  • Bijgewerkt

Als je je monitor hebt gekalibreerd met behulp van een colorimeter en het Blurb ICC Profile hebt geïnstalleerd, kun je afbeeldingen gereedmaken voor BookWright met Adobe® Photoshop®.

1. Afbeeldingen converteren naar sRGB of CMYK

BookWright accepteert CMYK- en RGB-afbeeldingen, waarbij sRGB de voorkeursruimte is voor RGB en het Blurb ICC Profile de voorkeursoptie is voor CMYK. De meeste digitale afbeeldingen hebben standaard het sRGB-formaat, in dat geval hoef je ze mogelijk niet te converteren.

Als je afbeeldingen niet in sRGB of CMYK zijn, converteer ze dan in Photoshop voordat je ze in BookWright gebruikt. Zorg dat je altijd met een kopie van je afbeeldingen werkt en bewaar je orginele bestanden in hun oorspronkelijke kleurruimte.

a. Controleer het kleurprofiel van een afbeelding

Klik op het menu linksonder in je afbeeldingsvenster en selecteer ‘Document Profile’. Als de afbeelding in sRGB of CMYK is, hoef je hem NIET te converteren. Als het bestand niet sRGB of CMYK is, converteer het dan.

1_prep_images_booksmart_fig2.png 

b. Je afbeeldingen converteren

  • Selecteer Edit > Convert to profile (mogelijk moet je Show All Menu Items selecteren als de optie Convert to profile niet beschikbaar is.)
  • Selecteer sRGB of Blurb ICC Profile als de bestemmingsruimte.
  • Selecteer Perceptual als de Intent en Adobe ACE als de Engine voor de best mogelijke match tussen RGB, sRGB of CMYK zonder subtiele kleurverlopen te verliezen.
  • Vink Black Point Compensation aan om schaduwdetails te behouden. 
  • Vink Dither aan als je een kleine hoeveelheid digitale ruis wilt toevoegen om bandvormig kleurverloop te doorbreken. Gebruik Dither altijd als je afbeelding grote gebieden met subtiele kleurverlopen bevat.
  • Kies als de conversie voltooid is File > Save As om een kopie van je afbeelding op te slaan.

2. Maak een digitale proefdruk van je afbeeldingen

Ons kleurprofiel is standaard in BookWright geïnstalleerd, waardoor je direct binnen het programma zelf een digitale proefdruk van je afbeeldingen kunt bekijken. Lees voor meer informatie over de digitale proefdruk in BookWright onze veelgestelde vraag over proefdruk en kleurbeheer in BookWright.

Als je een digitale proefdruk van je afbeeldingen wilt maken met Photoshop, volg dan de volgende instructies:

  • Selecteer View > Proof Setup > Custom.
  • Selecteer Blurb ICC Profile als Device to Simulate.
  • Selecteer Perceptual als de Rendering Intent voor het behoud van subtiele kleurverlopen.
  • Vink Black Point Compensation aan om schaduwdetails te behouden.
  • Zorg dat Simulate Paper Color niet is aangevinkt (aanbevolen).
    • Als je de Simulate Paper Color-optie aanvinkt, kan je digitale proefdruk er melkachtig of vaag uitzien als je monitor te helder is (dit is meestal het geval). We adviseren om deze optie niet aan te vinken.
    • Als je de Simulate Paper Color-optie toch wilt gebruiken, breng de helderheid van je scherm dan terug naar een printvriendelijker niveau (tussen 90 – 120 cd/m2) als je je monitor kalibreert. Dit kan je monitor echter wel te donker maken voor overig gebruik.

Als de afbeelding is geconverteerd naar sRGB of CMYK kun je op je scherm bekijken hoe hij er afgedrukt uit zal zien met de digitaleproefdrukfunctie in Photoshop. Een digitale proefdruk kan uitwijzen of aanpassingen aan je afbeelding nodig zijn om te compenseren voor het drukproces.

Voorbeeld: een digitale proefdruk kan aan het licht brengen of de afbeelding bij het afdrukken te veel aan contrast zal verliezen of minder verzadigd zal zijn dan verwacht. Door digitale proefdruk in te schakelen, kun je je afbeelding net zo lang bewerken tot je tevreden bent, in de wetenschap dat de digitale proefdruk er nagenoeg hetzelfde uitziet als wat je straks in je gedrukte boek ziet. (Lichte afwijkingen in kleur en helderheid kunnen met een digitale proefdruk nog steeds optreden, maar deze functie helpt zulke verschuivingen tot een minimum te beperken.)

3. Je afbeeldingsbestand opslaan voor BookWright

Als je klaar bent met bewerken kun je je bestanden opslaan en ze in BookWright importeren. We adviseren je een kopie van je geconverteerde Photoshop-bestanden op te slaan en je originele bestanden in hun oorspronkelijke staat te bewaren.

De nieuwe bestanden moeten in JPEG- of PNG-formaat worden opgeslagen. De meeste afbeeldingen moeten worden opgeslagen als JPEG’s, maar als je afbeeldingen ingescand materiaal, lijntekeningen of tekst, of rechte lijnen (zoals in architectuur of blauwdrukken) bevatten, kun je ze voor het scherpste resultaat het beste opslaan als PNG.

 

Was dit artikel nuttig?

/