Voor welke appaaraten geschikt

De app van Blurb is geschikt voor downloaden op een Apple iPhone of iPad met  iOS-versie 9.3 of hoger.

Geschikt zijn:
iPhone 4S en hoger
iPod Touch
iPad 2-4, Air, Air 2, Mini, Mini 2, Mini 3, Mini 4 en Pro

Hebt u meer vragen? Een aanvraag indienen
Inloggen