BookWright stopt met het ondersteunen van Mac Os X 10.6 Snow Leopard en Windows XP als werkende besturingssystemen.

BookWright stopt met het ondersteunen van Mac Os X 10.6 Snow Leopard en Windows XP als werkende besturingssystemen.

 

1. Wanneer werkt BookWright niet meer op Mac OS X 10.6 of Windows XP?

Op 30 december 2015 werkt BookWright niet meer op Mac OS X 10.6 Snow Leopard of Windows XP.

 

2. Wat kan ik doen om BookWright te blijven gebruiken voor mijn boekprojecten?

Je kunt je besturingssysteem upgraden naar een nieuwere versie en doorgaan met het gebruiken van BookWright.

Hieronder staan de de besturingssystemen die minimaal vereist zijn:

  • Mac OS 10.7 of hoger
  • Windows 7 of hoger

 

3. Raak ik mijn boekprojecten kwijt waarin ik momenteel werk in BookWright?

Nee, maar wij raden je aan dat de projecten waar je momenteel aan werkt af te ronden voor 1 december 2015 om jezelf genoeg tijd te geven je boek te uploaden, te bewerken en te bestellen als je niet van plan bent je besturingssysteem te upgraden.

Je kunt ook een back-up maken van je BookWright-bestanden door op je computer te zoeken naar .blurb bestanden of naar Documenten/Blurb map op je computer te gaan. Sla voor de zekerheid je projecten op in een andere map op je computer, ook voor later gebruik nadat je hebt geüpgraded naar een besturingssysteem dat wordt ondersteund.

 

4. Wat moet ik doen als ik mijn besturingssysteem niet wil upgraden?

Als je ervoor kiest niet te upgraden naar een ondersteunde versie, adviseren wij voor je volgende boekproject gebruik te maken van Bookify, de online tool om boeken te maken, of te kiezen voor onze PDF-uploader.

Hebt u meer vragen? Een aanvraag indienen
Inloggen