Usare il plug-in di InDesign con le versioni precedenti di Mac OS X

La versione Macintosh del plug-in InDesign di Blurb può essere installata solo su Mac con Mac OS X 10.6 o versioni successive. Se hai una versione precedente di Mac OS X, ti consigliamo di aggiornare il computer a una versione più recente.

Se non è possibile aggiornare il sistema operativo, puoi contattare il nostro Servizio clienti e richiedere un installer manuale per la tua configurazione specifica. Quando fai la richiesta, fornisci l'attuale versione di Mac OS X e la versione di Adobe InDesign.

Altre domande? Invia una richiesta
Accedi