Preparazione delle immagini in bianco e nero per BookSmart utilizzando Adobe® Photoshop®

Padraic
Padraic
  • Aggiornato

Quando si tratta di stampare immagini in bianco e nero con la stampa in quadricromia, la sfida più grande è evitare la presenza di una dominante di colore. Nel mondo delle stampanti digitali esiste un certo grado di scostamento cromatico che è accettabile, come indicato dallo stesso produttore Hewlett-Packard. Mentre in un'immagine a colori difficilmente si nota un leggero passaggio al ciano, in un'immagine in bianco e nero è più evidente. 

Per ridurre al minimo questi potenziali scostamenti cromatici, devi assicurarti che non ci sia una dominante di colore sottostante nell'immagine prima di importarla in BookSmart. Ecco come fare.

1. Converti le immagini nello spazio colore sRGB utilizzando Adobe® Photoshop®

Tutte le immagini che importi in BookSmart devono essere sRGB. Se sono già sRGB, non devi far altro. Tutte le immagini RGB sono convertite in sRGB quando le importi in BookSmart. Tuttavia, questa conversione automatica da RGB a sRGB può introdurre una dominante di colore indesiderata nelle immagini in bianco e nero.

Se usi Adobe RGB, ProPhoto RGB o un altro spazio colore RGB, puoi usare Adobe Photoshop per convertire le immagini in sRGB prima di importarle in BookSmart. Assicurati di lavorare sempre su una copia dell'immagine per conservare l'originale.

a. Controlla il profilo colore dell'immagine in Photoshop

Clicca sul menu in basso a sinistra della finestra dell'immagine e seleziona Profilo documento. Se l'immagine è sRGB, NON è necessaria alcuna conversione. Se il file non è sRGB, convertilo.

b. Converti l'immagine in sRGB

  • Seleziona Modifica > Converti in profilo (se Converti in profilo non è disponibile, potresti dover selezionare Mostra tutte le voci di menu.)
  • Seleziona sRGB come Spazio di destinazione.
  • Seleziona Percettivo come Intento e Adobe ACE come Motore per raggiungere la miglior corrispondenza possibile tra Adobe RGB e sRGB senza perdere le lievi gradazioni e transizioni.
  • Seleziona Compensazione punto nero per mantenere i particolari nelle zone in ombra. 
  • Seleziona Dither se vuoi aggiungere una piccola quantità di rumore digitale per separare i gradienti che stanno formando striature di colore. Dovresti sempre usare il dithering se la tua immagine contiene grandi aree di lievi gradazioni.

2. Rimuovi tutto il colore dall'immagine

Per convertire le immagini a colori in bianco e nero, ti consigliamo di usare la funzione Bianco e nero, disponibile nelle versioni più recenti di Photoshop, selezionando Immagine > Regolazioni Bianco e neroSebbene esista l'opzione per togliere la saturazione, è meglio non utilizzarla in quanto impossibile da controllare. Inoltre, non cambiare la modalità dell'immagine in Scala di grigio. 

a. Utilizza la funzione di regolazione Bianco e nero in Photoshop

prep_bw_booksmart_fig4.png

Seleziona Immagine > Regolazioni > Bianco e nero. Regolando i cursori, vedrai un'anteprima delle modifiche in tempo reale

b. Aumenta il contrasto

Un problema comune quando si converte un'immagine a colori in bianco e nero è la perdita di contrasto. Puoi aggiungere contrasto applicando all'immagine una leggera curva a S.

Seleziona Immagine > Regolazioni > Curve. Puoi farlo anche come livello di regolazione.

prep_bw_booksmart_fig5.png

Utilizzando una curva a S, puoi migliorare il contrasto scurendo le ombre e schiarendo le luci.

Puoi usare la stessa tecnica per schiarire complessivamente le aree buie o per migliorare la gamma dei mezzitoni delle immagini, se troppo scure. Seleziona la curva al centro o leggermente a sinistra rispetto al centro e trascinala verso l'alto.

Puoi anche usare i contagocce (cerchiati nello screenshot) per selezionare le aree di luce e ombra dell'immagine per un miglior controllo del contrasto.

c. Usa la funzione di regolazione Togli saturazione

Puoi trovare questa opzione sotto Modifica > Regolazioni > Togli saturazione. Sebbene questo sia il metodo più rapido, non consente regolazioni e può comportare la perdita di contrasto e un aspetto opaco dell'immagine.

3. (Facoltativo) Aggiungi una tonalità di colore (o seppia) all'immagine

La rimozione di tutto il colore dall'immagine garantisce che non siano presenti dominanti di colore. Tuttavia, alcuni fotografi preferiscono avere una leggera dominante calda (rossastra) o fredda (bluastra) per rispettare l'aspetto tradizionale della carta in bianco e nero o del processo della tonalità seppia.

Un altro vantaggio dell'aggiungere una tonalità di colore è che è più semplice per la stampante produrre una tonalità di colore piuttosto che una stampa in bianco e nero davvero neutra. Esistono diverse strategie per aggiungere una tonalità di colore all'immagine, come l'utilizzo di un filtro fotografico o la regolazione delle curve.

a. Usa un filtro fotografico

Seleziona Immagine > Regolazioni > Filtro fotografico, quindi seleziona uno dei predefiniti o scegli un colore personalizzato.

b. Regola le curve

Se la tua versione di Photoshop non ha la funzione Filtro fotografico, puoi ottenere filtri simili con lo strumento Curve:

  • Nella finestra Curve, seleziona Rosso, Verde o Blu dal menu a discesa, a seconda della tonalità che desideri.
  • Seleziona il centro della curva e trascinala verso l'alto o verso il basso per visualizzare l'effetto seppia. Basta spostarla leggermente per dare colore all'immagine.

4. Fai la prova colore delle immagini

Una volta che l'immagine è convertita in sRGB, puoi verificare l'aspetto che assumerà dopo la stampa utilizzando l'opzione della prova colore in Photoshop. La prova colore ti mostra se sono necessarie modifiche all'immagine per compensare il processo di stampa. Ad esempio, può rivelare se l'immagine stampata perderà contrasto o se sarà meno satura del previsto.

Abilitando la prova colore, potrai modificare l'immagine fino a raggiungere un'anteprima che ti soddisfi, con la consapevolezza che ciò che vedi nella prova colore è un'approssimazione di ciò che vedrai nel libro. (Possono sussistere lievi cambiamenti di colore anche avendo effettuato la prova colore, ma quanto meno sono ridotti ai minimi termini).

Una volta effettuate tutte le regolazioni del caso, puoi salvare una copia dell'immagine e importarla in BookSmart.

Abilita la prova colore in Adobe Photoshop

  • Seleziona Visualizza > Imposta prova > Personale.
  • Seleziona Blurb ICC Profile come Dispositivo da simulare.
  • Seleziona Percettivo come intento di rendering per mantenere i lievi gradienti.
  • Seleziona Compensazione punto nero per mantenere i particolari nelle zone in ombra.
  • Lascia deselezionata l'opzione Simula colore carta (raccomandato).
      • Spuntando Simula colore carta, le anteprime a schermo possono risultare lattiginose o nebulose se il monitor è troppo luminoso (come lo sono quasi tutti). Ti consigliamo di lasciare non spuntata questa opzione. 
      • Se vuoi comunque usare l'opzione Simula colore carta, quando calibri il monitor riducine la luminosità a un livello più adatto per la stampa (tra 90 e 120 cd/m2). Ricorda che però questo potrebbe renderlo troppo scuro per altri usi.

Quando la prova colore è attiva, la barra del titolo dell'immagine indica "RGB/8/Blurb ICC Profile". Puoi attivare o disattivare la prova colore utilizzando Visualizza > Prove colori.

5. Salva il file immagine per BookSmart

Una volta terminate le modifiche, salva i file e importali in BookSmart.

  • Ti consigliamo di salvare una copia dell'immagine per conservare gli originali.
  • Se le immagini contengono disegni al tratto, testo, cianografie o contenuti scansionati, salvale come file PNG, o anche file JPEG (con spuntata l'opzione Profilo incorporato).
  • Importa le immagini in BookSmart per iniziare a costruire il tuo libro.

Questo articolo ti è stato utile?

/