Preparazione delle immagini a colori per BookWright

Padraic
Padraic
  • Aggiornato

Una volta calibrato il tuo monitor con un colorimetro e installato il profilo ICC Blurb, non ti rimane che preparare le tue immagini per BookWright utilizzando Adobe® Photoshop®.

1. Converti le immagini in sRGB o CMYK

BookWright accetta immagini CMYK e RGB (sRGB è lo spazio colore RGB preferito e il profilo ICC Blurb è l'opzione CMYK preferita). La maggior parte delle immagini digitali sono in formato sRGB, quindi potresti non doverle nemmeno convertire. 

Se le tue immagini non sono sRGB o CMYK, convertile in Photoshop prima di importarle in BookWright. Assicurati di lavorare sempre su una copia dell'immagine per mantenere gli originali nel loro spazio colore di partenza.

a. Verifica il profilo colore di un'immagine

Clicca sul menu in basso a sinistra della finestra dell'immagine e seleziona Profilo documento.  Se l'immagine è sRGB o CMYK, NON è necessaria alcuna conversione. Se il file non è sRGB o CMYK, convertilo.

1_prep_images_booksmart_fig2.png

b. Converti le immagini

  • Seleziona Modifica > Converti in profilo (se Converti in profilo non è disponibile, potresti dover selezionare Mostra tutte le voci di menu).
  • Seleziona sRGB o Blurb ICC Profile come Spazio di destinazione.
  • Seleziona Percettivo come Intento e Adobe ACE come Motore per raggiungere la miglior corrispondenza possibile tra RGB, sRGB o CMYK senza perdere le lievi gradazioni e transizioni.
  • Seleziona Compensazione punto nero per mantenere i particolari nelle zone in ombra. 
  • Seleziona Dither se vuoi aggiungere una piccola quantità di rumore digitale per separare i gradienti che stanno formando striature di colore. Dovresti sempre usare il dithering se la tua immagine contiene grandi aree di lievi gradazioni.
  • Dopo la conversione, scegli File > Salva con nome per salvare una copia dell'immagine.

2. Fai la prova colore delle immagini

In BookWright è già installato il nostro profilo colore, così potrai effettuare la prova colore delle immagini direttamente nell'applicazione. Per ulteriori informazioni sulla prova colore in BookWright, leggi la nostra FAQ relativa alla prova colore in BookWright.

Se invece preferisci effettuare la prova colore con Photoshop, segui queste istruzioni.

  • Seleziona Visualizza > Imposta prova > Personale.
  • Seleziona Blurb ICC Profile come Dispositivo da simulare.
  • Seleziona Percettivo come intento di rendering per mantenere i lievi gradienti.
  • Seleziona Compensazione punto nero per mantenere i particolari nelle zone in ombra.
  • Lascia deselezionata l'opzione Simula colore carta (raccomandato).
    • Spuntando Simula colore carta le anteprime a schermo possono risultare lattiginose o nebulose se il monitor è troppo luminoso (come lo sono quasi tutti). Ti consigliamo di lasciare questa opzione non spuntata
    • Se vuoi comunque usare l'opzione Simula colore carta, quando calibri il monitor riducine la luminosità a un livello più adatto per la stampa (tra 90 e 120 cd/m2). Ricorda che però questo potrebbe renderlo troppo scuro per altri usi.

Una volta che l'immagine è convertita in sRGB o CMYK, puoi verificare l'aspetto che assumerà dopo la stampa utilizzando l'opzione della prova colore in Photoshop. La prova colore ti mostra se sono necessarie modifiche all'immagine per compensare il processo di stampa.

Ad esempio, la prova colore può rivelare se l'immagine stampata perderà troppo contrasto o se sarà meno satura del previsto. Abilitando la prova colore, potrai modificare l'immagine fino a raggiungere un'anteprima che ti soddisfi, con la consapevolezza che ciò che vedi nella prova colore è un'approssimazione di ciò che vedrai nel libro. (Possono sussistere lievi cambiamenti di colore anche avendo effettuato la prova colore, ma quanto meno sono ridotti ai minimi termini).

3. Salva il file immagine per BookWright

Dopo aver apportato le modifiche necessarie, salva i file e importali in BookWright. Ti consigliamo di salvare una copia dei file di Photoshop che sono stati convertiti e mantenere gli originali tali e quali.

I nuovi file devono essere salvati in formato JPEG o PNG. La maggior parte delle immagini deve essere salvata come JPEG, ma se contiene materiale scansionato, disegni al tratto, testo o linee dritte (come in architettura o nei progetti), salvala come PNG per un risultato più definito. 

Questo articolo ti è stato utile?

/