Interruzione del supporto per Snow Leopard e Windows XP con BookWright

BookWright non supporta più i sistemi operativi Mac OS X 10.6 Snow Leopard e Windows XP a partire dal 30 dicembre 2015.

Se desideri continuare a usare BookWright per i tuoi libri, ti preghiamo di fare un upgrade del tuo sistema operativo a una versione più recente. Qui di seguito sono riportati i requisiti di sistema minimi per BookWright:

Se decidi di non aggiornare il tuo sistema operativo con una versione supportata, ti raccomandiamo di usare Bookify, il nostro strumento online per la creazione di libri, oppure il nostro PDF uploader per il tuo prossimo libro.

Altre domande? Invia una richiesta
Accedi