Publication

1 abonné S’abonner
Avatar
0

BookWright sospenderà il supporto per i sistemi operativi Mac OS X 10.6 Snow Leopard e Windows XP.

BookWright sospenderà il supporto per i sistemi operativi Mac OS X 10.6 Snow Leopard e Windows XP.

 

1. Quand'è che BookWright smetterà di funzionare su Mac OS X 10.6 Snow Leopard o Windows XP?

Il 30 dicembre 2015, BookWright non funzionerà più su Mac OS X 10.6 Snow Leopard o Windows XP.

2. Cosa posso fare per continuare a utilizzare BookWright per i miei progetti editoriali di libri o fotolibri?

Puoi aggiornare il tuo sistema operativo a una versione più recente e continuare a utilizzare BookWright. Di seguito sono riportati i requisiti minimi del sistema operativo:

  • Mac OS X 10.7 o superiore
  • Windows 7 o superiore

3. Perderò i progetti editoriali su cui sto attualmente lavorando con BookWright?

No, ma consigliamo di completare tutti i progetti a cui stai lavorando con BookWright entro il 1° dicembre 2015. Assicurati di avere il tempo sufficiente per caricare, apportare modifiche e ordinare il tuo libro, se non hai intenzione di aggiornare il sistema operativo.

Puoi inoltre eseguire il backup dei file BookWright cercando nel computer i file con l'estensione .blurb o andando nella cartella Documenti/Blurb sul tuo computer. Salva i tuoi progetti in un'altra cartella del computer, semplicemente per sicurezza e per un uso futuro dopo l'aggiornamento ad un sistema operativo supportato.

4. Cosa succede se non voglio aggiornare il mio sistema operativo?

Se scegli di non eseguire l'aggiornamento a una versione supportata, consigliamo di utilizzare lo strumento online per la creazione di libri Bookify o il nostro uploader di PDF (per caricare i PDF) per il tuo prossimo progetto editoriale.

Michael Y.

Cette publication n’accepte pas de commentaire.

Communauté ne sont pas disponibles dans cette langue

Centre d'aide