Publication

6 abonnés S’abonner
Avatar
3

Re Java requirements for Booksmart download/

I would like to download Booksmart but need Java 6 runtime - which version is best to download i.e. 7? and where is it best to download it from - thank you.  J

janetclare

Veuillez vous connecter pour laisser un commentaire.

6 commentaires

Avatar
0

I last used Booksmart about 6 months ago, with no problems. Now suddenly it wants me to have Java 6. I went online and loaded Java 8 - the most recent one - but I still get the same thing and I can't use Booksmart at all.

Margaret Grove 0 votes
Avatar
0

Followed the above sequence (page, then this page) and still won't work. Next idea?

1080 Group, LLC 0 votes
Avatar
0

The FAQ says Java 6 or later for Booksmart. I have Yosemite 10.10.3 and Java 8.45 and still get error message, am uncomfortable downgrading my Java toolder version with newer 10.10.3 applications

Jack Kegley Photography 0 votes
Avatar
0

I didn't even find comments about using java with bookWRIGHT. I would like to use some Java applications in my e-book (windows 10 platform) but fail to know how.

olavolsf 0 votes

Communauté ne sont pas disponibles dans cette langue

Centre d'aide