Utiliser le plug-in InDesign avec les versions plus anciennes de Mac OS X

La version Macintosh du plug-in InDesign de Blurb ne peut être installée que sur les Mac dotés de la version Mac OS X 10.6 ou plus récente. Si vous utilisez une version plus ancienne de Mac OS X, nous vous recommandons de mettre à jour votre ordinateur et d’installer une version plus récente.

S'il vous est impossible d’actualiser votre système d’exploitation, vous pouvez contacter notre service client et demander un programme d’installation manuel pour votre configuration particulière. Dans votre demande, veuillez fournir la version Mac OS X que vous utilisez actuellement et la version d’Adobe InDesign.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 1 sur 1
Vous avez d’autres questions ? Envoyer une demande
Se connecter