Préparer les images en noir et blanc pour BookSmart en utilisant Adobe® Photoshop®

Padraic
Padraic
  • Mise à jour

La difficulté majeure pour reproduire sur papier des images en noir et blanc en utilisant une presse en quadrichromie est qu’une couleur peut dominer sur une autre. Dans le monde des presses numériques, il peut y avoir une quantité acceptable de variation chromatique, comme le définit le fabricant de presses Hewlett-Packard. La plupart des personnes ne remarqueront pas une légère variation du cyan dans une image en couleurs. Toutefois, une variation chromatique dans les images en noir et blanc peut se remarquer plus facilement.

Pour réduire toute possible variation chromatique, vous devriez vous assurer qu’il n’y ait aucune dominante de couleur sous-jacente dans vos images avant de les importer dans BookSmart. Veuillez lire la suite pour savoir comment procéder.

1. Convertissez vos images dans l’espace colorimétrique en sRVB avec Adobe® Photoshop®

Toutes les images que vous importez dans BookSmart doivent être en sRVB. Si vos images sont déjà en sRVB, vous n’avez rien de plus à faire. Toutes les autres images RVB sont converties en sRVB lorsque vous les importer dans BookSmart. Toutefois, cette conversion automatique de RVB à sRVB peut introduire une dominante de couleur non souhaitée sur les images en noir et blanc.

Si vous utilisez Adobe RVB, ProPhoto RVB, ou tout autre espace colorimétrique en RVB, vous pouvez utiliser Adobe Photoshop pour convertir vos images en sRVB avant de les importer dans BookSmart. Assurez-vous de toujours travailler sur une copie de votre image pour conserver l’image d’origine.

a. Vérifier le profil colorimétrique d’une image dans Photoshop

Cliquez sur le menu en bas à gauche de votre fenêtre d’image et sélectionnez « Profil de document ». Si l’image est en sRVB, il n’est PAS nécessaire de la convertir. Si le fichier n’est pas en sRVB, convertissez-le dès maintenant.

b. Convertir une image en sRVB

  • Sélectionnez Éditer > Convertir en profil (vous pourrez aussi devoir sélectionner « Afficher tous les éléments de menu » si l’élément « Convertir en profil » n’est pas disponible.)
  • Sélectionnez sRVB comme espace de destination.
  • Sélectionnez « Perceptif » comme intention et « Adobe ACE » comme moteur pour parvenir à la meilleure correspondance possible entre Adobe RVB et sRVB sans perdre des dégradés et transitions subtils.
  • Sélectionnez « Compensation du point noir » pour conserver tous les détails au niveau des ombres.
  • Sélectionnez « Tramage » si vous voulez ajouter une faible quantité de bruit numérique pour rompre les dégradés qui se regroupent. Vous devriez toujours utiliser « Tramage » si votre image contient de grands espaces de dégradés subtiles.

2. Retirez toutes les couleurs de vos images

Pour passer les images en couleurs au noir et blanc, nous recommandons d’utiliser la fonctionnalité « Noir et blanc », disponible dans les versions les plus récentes de Photoshop via Image > Réglages > Noir et blanc. Si l’option de désaturation peut être utilisée, elle n’est pas recommandée en raison du manque de contrôle. Ne changez pas non plus le mode d’image en nuances de gris.

a. Utiliser la fonctionnalité « Noir et blanc dans Photoshop

prep_bw_booksmart_fig4.png

Sélectionnez Éditer > Réglages > Noir et blanc. En déplaçant les curseurs, un aperçu apparaîtra en temps réel de vos changements.

b. Augmenter le contraste

Une problématique courante avec la conversion en noir et blanc est la perte de contraste. Vous pouvez ajouter du contraste à vos images en appliquant une légère courbe en S à vos images.

Sélectionnez Image > Réglages > Courbes. Vous pouvez aussi le faire avec un calque de réglage.

prep_bw_booksmart_fig5.png

En utilisant une courbe en forme de S, vous pouvez améliorer le contraste en assombrissant les tons foncés et en donnant de la lumière aux tons clairs.

Vous pouvez aussi utiliser les pipettes (entourées en rouge sur la capture d’écran) pour sélectionner les zones claires et sombres de votre image et ainsi mieux gérer le contraste.

c. Utiliser le réglage « Désaturation »

Vous pouvez trouver cette option dans Éditer > Réglages > Désaturation. S’il s’agit de la méthode la plus rapide, elle ne vous permet pas d’effectuer des réglages précis et peut aboutir sur une perte de contraste et une apparence floue.

3. (Facultatif) Ajoutez une nuance de couleurs (ou un ton sépia) à votre image

En retirant toutes les couleurs de votre image, vous vous assurez qu’il n’y ait aucune dominante de couleurs dans votre image. Toutefois, certains photographes préfèrent avoir une légère dominante de couleur chaude (dans les rouges) ou froide (dans les bleus) pour donner l’apparence traditionnelle d’un papier en noir et blanc ou d’un processus en ton sépia.

Un autre avantage d’ajouter un ton est qu’il est plus facile pour les presses de produire un ton coloré qu’une impression en noir et blanc vraiment neutre. Il existe différentes stratégies pour ajouter un ton de couleurs à votre image, comme l’utilisation d’un filtre photo ou l’ajustement des courbes.

a. Utiliser un filtre photo

Sélectionnez Image > Réglages > Filtre photo, puis choisissez dans les préréglages ou choisissez votre propre couleur.

b. Régler les courbes

Si votre version de Photoshop ne dispose pas de la fonctionnalité de filtre photo, vous pouvez parvenir à des effets semblables avec l’outil Courbes :

  • Dans la fenêtre des Courbes, choisissez soit rouge, vert, ou bleu dans le menu déroulant en fonction de la nuance souhaitée.
  • Placez-vous sur le milieu de la courbe et étirez-la en haut ou en bas pour voir l’effet sépia. Seul un léger mouvement suffit pour donner un peu de couleur à votre image. 

4. Épreuvage à l’écran de votre image

Une fois l’image convertie en sRVB, vous pouvez prévisualiser son rendu à l’impression en utilisant l’option de l’épreuvage à l’écran dans Photoshop. L’épreuvage à l’écran vous permet de voir si vous devez ajuster votre image afin d’équilibrer le processus d’impression. Par exemple, l’épreuvage à l’écran peut montrer si l’image imprimée perdra du contraste ou si elle sera moins saturée que prévu.

Lorsque l’épreuvage à l’écran est activé, vous pouvez éditer votre image jusqu’à ce que le résultat vous satisfasse tout en étant conscient que ce que vous voyez avec l’épreuvage à l’écran activé est une approximation du rendu final, une fois le livre imprimé. (De légères variations chromatiques et de luminosité peuvent encore se produire même avec l’épreuvage à l’écran. Toutefois, ce procédé permet de les réduire.)

Une fois tous les réglages réalisés, vous pouvez sauvegarder une copie de l’image et l’importer dans BookSmart.

Activer l’épreuvage à l’écran dans Adobe Photoshop

  • Sélectionnez Affichage > Format d’épreuve > Personnalisé.
  • Sélectionnez le profil ICC de Blurb en tant que « Périphérique de simulation ».
  • Sélectionnez « Perceptif » en tant que mode de rendu afin de préserver les dégradés subtils.
  • Sélectionnez « Compensation du point noir » pour conserver tous les détails au niveau des ombres.
  • Laissez décoché « Simuler la teinte du papier » (recommandé).
      • Sélectionner l’option « Simuler la teinte du papier » peut donner comme résultat un épreuvage à l’écran laiteux ou brumeux si votre écran est trop brillant (comme la plupart des écrans). Nous vous recommandons de laisser cette option décochée.
      • Si vous voulez tout de même utiliser l’option « Simuler la teinte du papier », réduisez alors la brillance à une version plus imprimable (entre 90 et 120 cd/m2) lorsque vous calibrerez votre écran. Toutefois, la luminosité de votre écran pourra alors être trop faible pour certains usages.

Lorsque l’épreuvage à l’écran est activé, la barre de titre indiquera « RVB/8/Profil ICC de Blurb ». Vous pouvez activer ou désactiver l’épreuvage à l’écran en utilisant Affichage > Couleurs d’épreuve.

5. Sauvegardez votre fichier image pour BookSmart
Une fois vos modifications faites, vous pouvez sauvegarder vos fichiers et les importer dans BookSmart.

  • Nous vous recommandons de conserver une copie de votre image pour laisser intact le fichier d’origine.
  • Si vos images contiennent des dessins faits au trait, du texte, des plans ou du contenu scanné, sauvegardez-les en tant que fichiers PNG. Dans les autres cas, le format JPEG (en cochant la case « Incorporation d’un profil ») est une bonne solution.
  • Importez vos images dans BookSmart pour commencer à créer votre livre.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Cet article vous a-t-il été utile ?

/