Préparer des images en couleurs pour BookSmart en utilisant Adobe® Photoshop®

Padraic
Padraic
  • Mise à jour

Une fois que vous avez profilé votre écran et installé le profil ICC de Blurb, vous pouvez préparer vos images pour BookSmart en suivant ces étapes dans Adobe® Photoshop®:

  1. Vérifiez le profil colorimétrique existant de vos images.
  2. Convertissez vos images en sRVB si nécessaire.
  3. Procédez à un épreuvage à l’écran pour prévisualiser vos images et voir comment elles vont s’imprimer. 
  4. Sauvegardez vos images en tant que fichiers haute résolution et importez-les dans BookSmart.

1. Vérifiez le profil colorimétrique d’une image dans Photoshop

BookSmart accepte actuellement les nuances en gris et les images en RVB, sRVB étant l’espace colorimétrique par défaut. (N’importez pas des images en CMJN dans BookSmart).

Pour vérifier le profil colorimétrique existant de votre image, veuillez suivre ces étapes :

  • Ouvrez l’image dans Photoshop.
  • Déroulez l’option de menu en bas à gauche de votre fenêtre d’image et sélectionnez «Profil de documents ».
  • Si l’image est en sRVB, il N’EST pas nécessaire de procéder à la conversion. Si le fichier n’est pas en sRVB, convertissez-le immédiatement.

2. Convertir une image en sRVB

Si vos images ne sont pas en sRVB, suivez ces étapes pour les convertir dans Photoshop. Travaillez toujours sur une copie de votre image afin de conserver les fichiers d’origine pour d’autres usages.

  • Sélectionnez Édition > Convertir en profil (vous pourrez aussi devoir sélectionner « Afficher toutes les commandes dans le menu » si « Convertir en profil » n’est pas disponible.)
  • Sélectionnez sRVB en tant qu’espace de destination.
  • Sélectionnez « Perceptif » comme intention et « Adobe ACE » comme moteur pour parvenir à la meilleure correspondance possible entre Adobe RVB et sRVB sans perdre des dégradés et transitions subtils.
  • Sélectionnez « Compensation du point noir » pour conserver tous les détails au niveau des ombres.
  • Sélectionnez « Tramage » si vous voulez ajouter une faible quantité de bruit numérique pour rompre les dégradés qui se regroupent. Vous devriez toujours utiliser « Tramage » si votre image contient de grands espaces de dégradés subtiles.
  • Cliquez sur OK.
  • Une fois converti, choisissez Fichier > Enregistrer sous pour sauvegarder une copie de votre image qui est maintenant en sRVB.

3. Épreuvage à l’écran de votre image

Une fois l’image convertie en sRVB, vous pouvez prévisualiser son rendu à l’impression en utilisant l’option de l’épreuvage à l’écran dans Photoshop. L’épreuvage à l’écran vous permet de voir si vous devez ajuster votre image afin d’équilibrer le processus d’impression. Vous pourrez vouloir modifier le contraste et la luminosité, ou même les couleurs pour qu’elles ne soient plus hors gamut. En procédant ainsi, les variations de couleurs seront réduites au minimum.

Veuillez suivre ces étapes pour procéder à l’épreuvage à l’écran de vos images dans Photoshop :

  • Sélectionnez Affichage > Format d’épreuve > Personnalisé.
  • Sélectionnez le profil ICC de Blurb en tant que « Périphérique de simulation ».
  • Sélectionnez « Perceptif » en tant qu’intention de rendu afin de préserver les dégradés subtils.
  • Sélectionnez « Compensation du point noir » pour conserver tous les détails au niveau des ombres.
  • Laissez décoché « Simuler la teinte du papier » (recommandé).
      • En sélectionner l’option « Simuler la teinte du papier, l’épreuvage à l’écran pourra donner un résultat laiteux ou brumeux si votre écran est trop brillant (comme la plupart des écrans). Nous vous recommandons de laisser cette option décochée.
      • Si vous voulez tout de même utiliser l’option « Simuler la teinte du papier », réduisez alors la brillance à une version plus imprimable (entre 90 et 120 cd/m2) lorsque vous calibrerez votre écran. Toutefois, la luminosité de votre écran pourra alors être trop faible pour certains usages.

Lorsque l’épreuvage à l’écran est activé, la barre de titre indiquera « RVB/8/Profil ICC de Blurb ». Vous pouvez activer ou désactiver l’épreuvage à l’écran en utilisant Affichage > Couleurs d’épreuve.

4. Sauvegardez votre fichier image pour BookSmart

Une fois vos modifications terminées, sauvegardez vos fichiers et importez-les dans BookSmart.

  • Nous recommandons de sauvegarder une copie de votre image pour conserver les fichiers d’origine.
  • Si vos images contiennent des dessins faits au trait, du texte, des plans ou du contenu scanné, sauvegardez-les en tant que fichiers PNG. Dans les autres cas, le meilleur choix est de sauvegarder au format JPEG (avec la case « Incorporation d’un profil » sélectionnée).
  • Importez vos images dans BookSmart pour commencer à créer votre livre.

Adobe®, Photoshop®, et InDesign® sont des marques déposées d’Adobe Systems Incorporated aux États-Unis et/ou dans d’autres pays.

 

 

 

Cet article vous a-t-il été utile ?

/