BookWright ne prendra plus en charge les systèmes d'exploitation Mac OS X 10.6 Snow Leopard et Windows XP.

BookWright ne prendra plus en charge les systèmes d'exploitation Mac OS X 10.6 Snow Leopard et Windows XP.

 

1. Quand BookWright cessera-t-il de fonctionner sur Mac OS X 10.6 Snow Leopard et Windows XP ?

Le 30 décembre 2015, BookWright ne fonctionnera plus sur Mac OS X 10.6 Snow Leopard ou Windows XP.

 

2. Que dois-je faire pour continuer à utiliser BookWright pour mes projets de livre?

Vous pouvez opter pour une version plus récente de votre système d'exploitation et continuer à utiliser BookWright. Les conditions minimales requises pour votre système d'exploitation sont indiquées ci-après : Mac OS X 10.7 ou versions ultérieures, Windows 7 ou versions ultérieures.

 

3. Vais-je perdre les projets de livre sur lesquels je travaille actuellement dans BookWright ?

Non, cependant nous vous recommandons de terminer tous les projets sur lesquels vous travaillez en ce moment d'ici le 1er décembre 2015 afin de vous donner assez de temps pour télécharger, éditer et commander votre livre si vous n'avez pas l'intention d’actualiservotre système d'exploitation.

Vous pouvez aussi sauvegarder vos fichiers BookWright en recherchant dans votre ordinateur les fichiers .blurb ou en allant dans le dossier Documents/Blurb de votre ordinateur. Sauvegardez vos projets dans un autre dossier de votre ordinateur pour plus de sécurité et pour les utiliser plus tard une fois que vous aurez actualisé votre système d'exploitation.

 

4. Et si je ne veux pas mettre mon système d'exploitation à niveau ?

Si vous choisissez de ne pas opter pour un système d'exploitation compatible, nous vous recommandons d'utiliser soit Bookify, l'outil de création de livre en ligne, soit notre téléchargeur PDF pour votre prochain projet de livre.

Vous avez d’autres questions ? Envoyer une demande
Se connecter