Preparar imágenes en blanco y negro para BookSmart de Blurb con Adobe® Photoshop®

Padraic
Padraic
  • Actualización

Preparar imágenes en blanco y negro para BookSmart de Blurb con Adobe® Photoshop®

La mayor dificultad a la hora de imprimir imágenes en blanco y negro en cuatricromía es la posibilidad de que aparezca una dominante de color. Existe una cantidad aceptable de cambio de color en el mundo de las prensas digitales, como el establecido por el fabricante de rotativas Hewlett-Packard. La mayoría de las personas jamás notarían un ligero cambio en el cian de una imagen a todo color, pero los cambios de color en las imágenes en blanco y negro pueden ser más evidentes. 

Para minimizar cualquier cambio de color potencial, asegúrate de que no haya una dominante de color subyacente en las imágenes antes de importarlas a BookSmart. Te explicamos cómo.

1. Convertir las imágenes al espacio de color sRGB con Adobe® Photoshop®

Todas las imágenes que uses en BookSmart deben ser sRGB. Si lo son, ya está todo listo. Las imágenes RGB se convertirán a sRGB al colocarlas en BookSmart. Sin embargo, esta conversión automática de RGB a sRGB puede introducir una tonalidad de color no deseada en las imágenes en blanco y negro.

Si utilizas Adobe RGB, ProPhoto RGB o algún otro espacio de color RGB, puedes convertir las imágenes a sRGB con Adobe Photoshop antes de importarlas en BookSmart. Trabaja siempre en una copia de la imagen para conservar el original.

a. Verificar el perfil de color de una imagen en Photoshop

Haz clic en el menú de la parte inferior izquierda de la ventana de la imagen y selecciona Perfil de documento. Si la imagen es sRGB, NO es necesario convertirla. Si el archivo no es sRGB, conviértelo ahora.

b. Convertir una imagen a sRGB

  • Selecciona Edición > Convertir en perfil (quizá también tengas que seleccionar Mostrar todos los elementos del menú si Convertir en perfil no está disponible.)
  • Selecciona sRGB como espacio de destino.
  • Selecciona Perceptual como Propósito y Adobe ACE como Motor para conseguir que RGB y sRGB coincidan lo más posible sin perder gradaciones o transiciones sutiles.
  • Selecciona Compensación de punto negro para conservar los detalles de las sombras. 
  • Selecciona Tramado si quieres agregar una pequeña cantidad de ruido digital para dividir los degradados que están en bandas. Utiliza esta opción si la imagen contiene áreas grandes de gradaciones sutiles.

2. Eliminar todo el color de la imagen

Para convertir imágenes en color a blanco y negro, recomendamos utilizar la función Blanco y negro, disponible en las versiones más recientes de Photoshop a través de Imagen > Ajustes > Blanco y negro. Aunque se puede utilizar la opción de desaturar, no se recomienda debido a su falta de control. Tampoco cambies el modo de imagen a Escala de grises. 

a. Utilizar la función Ajuste en blanco y negro de Photoshop

prep_bw_booksmart_fig4.png

Selecciona Editar > Ajustes > Blanco y negro. Al ajustar los controles deslizantes, obtendrás una vista previa en tiempo real de los cambios. 

b. Aumentar el contraste

Un problema común al convertir color a blanco y negro es la pérdida de contraste. Puedes agregar contraste a la imagen aplicándole una ligera curva hasta formar una S.

Selecciona Imagen > Ajustes > Curvas. También puedes hacerlo como una capa de ajuste.

prep_bw_booksmart_fig5.png

Si usas una curva en forma de S, mejorarás el contraste oscureciendo las sombras y aclarando los reflejos.

Puedes utilizar esta misma técnica para aclarar las áreas oscuras en general o para mejorar el rango de tonos medios de las imágenes si son demasiado oscuras. Agarra la curva por la mitad o ligeramente a la izquierda de la mitad y tira hacia arriba.

También puedes usar los cuentagotas (señalados con un círculo rojo en la captura de pantalla) para seleccionar las áreas resaltadas y sombreadas de la imagen y controlar mejor el contraste.

c. Cómo utilizar la función desaturar

Puedes encontrarla en Editar > Ajustes > Desaturar. Aunque este es el método más rápido, no permite hacer ningún ajuste y puede hacer que la imagen pierda contraste y se enturbie.

3. (Opcional) Da un tono de color (o sepia) a la imagen

Eliminar todo el color de la imagen suprimirá también cualquier dominante de color. Algunos fotógrafos prefieren que la imagen tenga un tinte de color ligeramente cálido (rojizo) o frío (azulado) para que el blanco y negro o el tono sepia se parezcan a los tradicionales.

Otra ventaja de añadir un tono de color o sepia es que suele ser más fácil para la prensa producir un tono de color que una impresión en blanco y negro totalmente neutra. Hay varias maneras de añadir un tono de color a la imagen, como usar un filtro de fotos o ajustar las curvas.

a. Utilizar un filtro de fotos

Selecciona Imagen > Ajustes > Filtro de fotos y, a continuación, escoge uno de los ajustes preestablecidos o tu propio color.

b. Ajustar las curvas

Si tu versión de Photoshop no tiene la función Filtro de fotos, puedes conseguir efectos similares con la herramienta Curvas:

  • En la ventana Curvas, selecciona Rojo, Verde o Azul en el menú desplegable, dependiendo del tono que quieras.
  • Agarra el centro de la curva y tira hacia arriba o hacia abajo para ver el efecto sepia. Solo hace falta moverlo un poco para dar un poco de color a la imagen.

4. Hacer una prueba en pantalla de la imagen

Una vez convertida la imagen a sRGB o CMYK, puedes ver cómo sería la versión impresa con la opción de prueba en pantalla de Photoshop. Con la prueba en pantalla comprobarás si hace falta hacer algún ajuste a la imagen para compensar el proceso de impresión. Por ejemplo, la prueba en pantalla puede revelar si la imagen impresa perderá contraste o estará menos saturada de lo esperado.

Con la prueba en pantalla activada, puedes editar la imagen hasta que te guste el resultado de la vista previa, sabiendo que lo que ves será parecido a lo que verás en el libro impreso. (Aún pueden darse cambios en el color y el brillo a pesar de la prueba en pantalla, pero se minimizarán).

Una vez editada, puedes guardar una copia de la imagen e importarla en BookSmart.

a. Activar la prueba en pantalla en Adobe Photoshop

  • Selecciona Vista > Ajuste de prueba > Personalizar.
  • Selecciona el perfil ICC de Blurb como Dispositivo para simular.
  • Selecciona Perceptual como Interpretación para conservar degradados sutiles.
  • Selecciona Compensación de punto negro para conservar los detalles de las sombras.
  • Desmarca la casilla Simular color del papel (recomendado).
      • Si marcas esa opción, las previsualizaciones pueden verse lechosas o borrosas si el monitor tiene demasiado brillo (como la mayoría). Recomendamos dejar esta opción desactivada
      • Si aún así quieres utilizar la opción Simular color del papel, reduce el brillo a un nivel más compatible con la impresión (entre 90 y 120 cd/m2) al calibrar el monitor. Esto puede provocar que el esté más tenue de lo que te gustaría para el resto de usos.

Si la prueba en pantalla está activada, en la barra del título de la imagen pondrá «RGB/8/Blurb ICC Profile». Puedes activar o desactivar la prueba en Ver > Colores de prueba.

5. Guardar los archivos de imagen para BookSmart

Cuando hayas terminado de editar, guarda los archivos e impórtalos en BookSmart.

  • Te recomendamos que guardes una copia de la imagen para conservar el original.
  • Si las imágenes contienen arte lineal, texto, planos o contenido escaneado, guárdalos como archivos PNG. Si no, puedes guardarlas como archivos JPEG (con Incrustar perfil marcado).
  • Importa las imágenes en BookSmart para empezar a diseñar tu libro.

 

¿Fue útil este artículo?

/