Post

2 followers Follow
Avatar
0

Booksmart won't open. I get the message "No compatible version of Java 1.5* is available". How do I fix this? My iMac is new and updated.

Booksmart won't open. I get the message "No compatible version of Java 1.5* is available". How do I fix this? My iMac is new and updated.

David LeBrun

Please sign in to leave a comment.

3 comments

Avatar
0

I got that message together with a link to update Java, which apparently worked, since the program opened and immediately crashed, offering a message that it couldn't be run because the developer couldn't be identified.

Pancho44 0 votes
Avatar
0

I just had an upgrade to my Mac. I have several books to make and I can't get into blurb in my Apps to do them. I keep getting the message that I need Java se 6 runtime to do it, so I keep installing it, and I keep installing blurb over and over again. But, neither of them appears to connect. I am getting nowhere with this. Apple does not support Java, but I should be able to install it just to get these books done at least! Very frustrated! Any suggestions anyone?

smcelebrant 0 votes

Community is not available in this language

Help Center