Post

2 followers Follow
Avatar
0

I cannot get the lightroom plug in to install in Lightroom

I downloaded it but lightroom plugin manage will not install it (Windows 7 64bit, LR 5.3)

Claire James Steinberg

Post is closed for comments.

1 comment

Avatar
0

Blurb no longer supports a Lightroom plugin as we are now built directly into Lightroom 4 and Lightroom 5. If you have trouble using the Book module in either of these versions of Lightroom, please contact our customer support team directly.

Padraic 0 votes
Comment actions Permalink

Community is not available in this language

Help Center