Preparing Color Images for BookWright

Once you’ve calibrated your monitor using a colorimeter and installed the Blurb ICC Profile you're ready to prepare your images for BookWright using Photoshop.

1. Convert images to sRGB or CMYK

BookWright accepts CMYK and RGB images, with sRGB being the preferred RGB color space and the Blurb ICC profile being the preferred CMYK option. Most digital images are in the sRGB format to begin with so you may not have to convert them. 

If your images aren't sRGB or CMYK then convert them in Photoshop prior to placing the image into BookWright. Make sure to always work on a copy of your image to preserve your originals in their original color space.

a. Check the color profile of an image

Click on the menu on the bottom left of your image window and select Document Profile.  If the image is sRGB or CMYK, you do NOT need to do a conversion. If the file is not sRGB or CMYK, convert it.

prep_images_booksmart_fig2.png

b. Convert your images

  • Select Edit > Convert to Profile (you may also need to select “Show All Menu Items” if the ”Convert to Profile” item is not available.)
  • Select sRGB or Blurb ICC Profile as the Destination Space.
  • Select Perceptual as the Intent and Adobe ACE as the Engine to achieve the best possible match between RGB, sRGB, or CMYK without losing subtle gradations and transitions.
  • Select Black Point Compensation to preserve shadow detail. 
  • Select dither if you want to add a small amount of digital noise to break up gradients that are banding. You should always use dither if your image contains large areas of subtle gradations.
  • Once converted, choose File > Save As… to save a copy of your image.

2. Soft proof your images

BookWright comes installed with our color profile, allowing you to soft proof your images directly within the application itself. For additional information on soft proofing within BookWright, see our BookWright soft Proofing FAQ.

 If you'd like to soft-proof your images using Photoshop instead, you can follow the instructions below.

  • Select View > Proof Setup > Custom
  • Select Blurb ICC Profile as the Device to Simulate.
  • Select Perceptual as the rendering intent in order to preserve subtle gradients.
  • Select Black Point Compensation to preserve shadow details.
  • Leave Simulate Paper Color unchecked (recommended).
    • Checking the Simulate Paper Color option can result in milky or hazy soft-proof previews if your monitor is too bright (as most are).We recommend leaving this option unchecked. 
    • If you still want to use the Simulate Paper Color Option then reduce your brightness to a more print-friendly level (between 90-120 cd/m2) when calibrating your monitor. However, this may make your monitor undesirably dim for other uses.

Once the image has been converted to sRGB or CMYK you can preview how it will look in print by using the soft-proof option in Photoshop. Soft proofing shows you if adjustments to your image are necessary to compensate for the printing process.

For example, soft proofing can reveal if the printed image will lose too much contrast or if it will be less saturated than expected. With soft proofing enabled you can edit your image until you’re happy with the preview, knowing that what you see with soft proofing turned on will approximate what you’ll see in your printed book. (Slight shifts in color and brightness can still occur even with soft proofing. However, soft proofing helps minimize such shifts).

Once you have made all your adjustments you can save a copy of the image and import it into BookWright.

3. Save your image file for BookWright
Once you have made all your edits you’re ready to save your files and import them into BookWright. We recommend that you save a copy of your Photoshop files that have been converted and keep your originals as they are.

The new files should be saved as either JPEG or PNG format. Most images should be saved as a JPEG, but if your image is of scanned material, contains line art or text, or contains straight lines as in architecture or blueprints, save it as a PNG for sharpest results. 

Have more questions? Submit a request
Log In