Verwenden des InDesign-Plug-ins mit älteren Mac OS X-Versionen

Die Macintosh-Version des InDesign-Plug-ins von Blurb kann nur auf Macs mit Mac OS X 10.6 oder höher installiert werden. Wenn Sie eine ältere Mac OS X-Version verwenden, sollten Sie Ihr Gerät auf eine neuere Version aktualisieren.

Sollte eine Aktualisierung des Betriebssystems nicht möglich sein, können Sie bei unserem Kundenservice ein manuelles Installationsprogramm für Ihre Konfiguration anfordern. Geben Sie in Ihrer Anfrage Ihre aktuelle Mac OS X-Version sowie die Version von Adobe InDesign an.

Haben Sie Fragen? Anfrage einreichen
Anmelden