Vorbereitung von Schwarzweißbildern mit Adobe® Photoshop® für BookSmart

Padraic
Padraic
  • Aktualisiert

Die größte Herausforderung beim Druck von Schwarzweißbildern mit Vierfarbdruckmaschinen stellen potenzielle Farbstiche dar. Wie auch der Druckmaschinenhersteller Hewlett-Packard betont, gibt es bei Digitaldruckmaschinen einen zulässigen Grad an Farbabweichung. Die meisten Menschen würden einen leichten Blaustich in einem Farbbild nicht bemerken, bei Schwarzweißbildern wäre eine solche Abweichung hingegen auffallender.

Um potenzielle Farbabweichungen auf ein Minimum zu reduzieren, sollten Sie sicherstellen, dass Ihre Bilder keinen Farbstich aufweisen, bevor Sie sie in BookSmart importieren. Nachfolgend wird beschrieben, wie das geht.

1. Bilder mit Adobe® Photoshop® in den sRGB-Farbraum konvertieren

Alle Bilder, die Sie in BookSmart verwenden, sollten im sRGB-Farbraum sein. Wenn sie das bereits sind, ist keine Umwandlung erforderlich. Alle anderen RGB-Bilder werden beim Importieren in BookSmart in den sRGB-Farbraum konvertiert. Diese automatische Umwandlung vom RGB- in den sRGB-Farbraum könnte bei Schwarzweißbildern jedoch zu unerwünschten Farbstichen führen.

Wenn Sie Adobe RGB, ProPhoto RGB oder einen anderen Farbraum verwenden, können Sie Ihre Bilder mithilfe von Adobe Photoshop in den sRGB-Farbraum umwandeln, bevor Sie sie in BookSmart importieren. Arbeiten Sie immer mit einer Kopie Ihrer Bilder, damit das Originalbild erhalten bleibt.

a. Farbprofil eines Bildes in Photoshop überprüfen

Klicken Sie auf das Menü unten links im Bildfenster und dann auf „Dokumentprofil“. Wenn es sich um ein sRGB-Bild handelt, ist KEINE Umwandlung nötig. Wenn die Datei nicht im sRGB-Farbraum ist, müssen Sie sie jetzt konvertieren.

b. Ein Bild in den sRGB-Farbraum konvertieren

  • Gehen Sie zu Bearbeiten > In Profil konvertieren (sollte die Menüoption In Profil konvertieren nicht angezeigt werden, klicken Sie auf „Alle Menübefehle einblenden“)
  • Legen Sie als Zielfarbraum „sRGB“ fest.
  • Wählen Sie unter Renderpriorität die Option „Perzeptiv“ und unter Modul die Option „Adobe ACE“ aus, um die bestmögliche Farbübereinstimmung zwischen Adobe RGB und sRGB zu erzielen, ohne dass feine Verläufe und Übergänge verloren gehen.
  • Aktivieren Sie „Tiefenkompensierung“, damit Details im Schatten erhalten bleiben.
  • Wählen Sie „Dither“ aus, wenn durch ein wenig digitales Rauschen streifige Farbverläufe verhindert werden sollen. Verwenden Sie möglichst immer die Dither-Funktion, wenn ein Bild große Bereiche mit feinen Farbübergängen aufweist.

2. Alle Farben aus einem Bild entfernen

Wir empfehlen, die Schwarz-Weiß-Anpassungsfunktion in neueren Versionen von Photoshop zu verwenden (Bild > Korrekturen > Schwarz-Weiß), um Farbbilder in Schwarzweißbilder umzuwandeln. Die Funktion „Sättigung verringern“ kann zwar auch verwendet werden, wir raten jedoch davon ab, da sie wenig Kontrollmöglichkeiten bietet. Von der bloßen Umwandlung in ein Graustufenbild ist ebenfalls abzuraten.

a. Verwenden der Schwarz-Weiß-Anpassungsfunktion in Photoshop

prep_bw_booksmart_fig4.png

Gehen Sie zu Bild > Korrekturen > Schwarz-Weiß. Während der Anpassung über die Regler wird eine Echtzeitvorschau der Änderungen angezeigt.

b. Den Kontrast erhöhen

Ein häufig auftretendes Problem beim Umwandeln eines Farbbildes in ein Schwarzweißbild ist der Verlust von Kontrast. Sie können den Kontrast eines Bildes mittels einer leichten S-Kurve erhöhen (Bild > Korrekturen > Gradationskurven). Diese Anpassung können Sie auch über eine Einstellungsebene vornehmen.

prep_bw_booksmart_fig5.png

Mittels einer S-förmigen Kurve können Sie die Schatten dunkler machen und die Lichter aufhellen und so für mehr Kontrast sorgen.

Dieselbe Methode können Sie verwenden, um alle Schattenbereiche heller zu machen oder um die Mitteltöne aufzuhellen, falls diese zu dunkel sind. Klicken Sie einfach auf den Mittelpunkt der Kurve oder etwas links der Mitte, und ziehen Sie sie nach oben.

Für eine bessere Kontrolle über den Kontrast können Sie die Pipetten (rote Kreise im Bild) für Schattenbereiche und Lichter verwenden.

c. Die Funktion „Sättigung verringern

Diese Option befindet sich unter Bearbeiten > Korrekturen > Sättigung verringern. Dies stellt zwar die schnellste Methode dar, dabei gibt es aber keine Kontrollmöglichkeit, und Ihre Bilder könnten am Ende kontrastarm und trüb wirken.

3. (Optional) Einen Farb- oder Sepiaton hinzufügen

Durch das Entfernen aller Farben aus einem Bild wird das Risiko von Farbstichen eliminiert. Manche Fotografen hingegen möchten sogar, dass ihre Schwarzweißbilder einen leichten warmen (rötlichen) oder kühlen (bläulichen) Stich bzw. einen Sepiaton aufweisen, um an traditionelle Schwarzweißfotos zu erinnern.

Ein weiterer Vorteil des Hinzufügens eines Farbtons besteht darin, dass es für Druckmaschinen oft leichter ist, einen Farbton als ein vollkommen neutrales Schwarzweiß zu reproduzieren. Es gibt mehrere Methoden, um einem Bild einen Farbton hinzuzufügen, z. B. mithilfe von Fotofiltern oder durch die Anpassung der Gradationskurven.

a. Fotofilter verwenden

Gehen Sie zu Bild > Korrekturen > Fotofilter, und wählen Sie dann eine der vordefinierten Optionen aus, oder legen Sie die gewünschte Farbe fest.

b. Gradationskurven anpassen

Sollte die Fotofilterfunktion in Ihrer Photoshop-Version nicht verfügbar sein, können Sie das Gradationskurventool für ähnliche Ergebnisse verwenden.

  • Wählen Sie im Gradationskurvenfenster aus dem Dropdownmenü Rot, Grün oder Blau aus (je nachdem, welchen Ton Sie wünschen).
  • Klicken Sie auf den Mittelpunkt der Kurve, und ziehen Sie ihn nach oben oder unten, um den Sepiaeffekt zu erzielen. Es genügt schon eine kleine Verschiebung, um Ihr Bild leicht einzufärben.

4. Softproofing der Bilder (Druckvorschau)

Nachdem ein Bild nach sRGB konvertiert wurde, können Sie sich über die Sofproof-Option in Photoshop eine Druckvorschau (Softproof) davon ansehen. Durch das Softproofing können Sie erkennen, ob an einem Bild noch Anpassungen vorgenommen werden müssen, um ein gutes Druckergebnis zu erzielen. Während des Softproofings könnten Sie beispielsweise feststellen, dass das gedruckte Bild zu wenig Kontrast oder eine geringere Sättigung als erwartet aufweisen würde.

Sie können Ihre Bilder bei aktivierter Softproof-Funktion bearbeiten, bis Sie mit der Druckvorschau zufrieden sind, und sich dabei darauf verlassen, dass das angezeigte Bild in etwa dem Druckergebnis entspricht. (Zu leichten Abweichungen bei Farben und Helligkeit kann es auch trotz Softproofing kommen. Mithilfe dieser Funktion können solche Abweichungen jedoch auf ein Minimum reduziert werden.)

Nachdem Sie alle Änderungen vorgenommen haben, können Sie eine Kopie des Bildes speichern und in BookSmart importieren.

Softproofing in Adobe Photoshop aktivieren

  • Gehen Sie zu Ansicht > Proof einrichten > Benutzerdefiniert.
  • Wählen Sie unter Zu simulierendes Gerät das „Blurb ICC Profil“ aus.
  • Wählen Sie unter Renderpriorität die Option „Perzeptiv“ aus, damit feine Farbverläufe erhalten bleiben.
  • Aktivieren Sie „Tiefenkompensierung“, damit Details im Schatten erhalten bleiben.
  • Lassen Sie die Option „Papierfarbe simulieren“ deaktiviert (empfohlen).
      • Das Aktivieren der Papierfarbensimulation kann zu milchigen oder verschwommenen Softproofs führen, wenn Ihr Monitor (wie die meisten) zu hell ist. Wir empfehlen, diese Option deaktiviert zu lassen.
      • Wenn Sie die Option für die Papierfarbensimulation dennoch verwenden möchten, verringern Sie beim Kalibrieren Ihres Monitors die Helligkeit auf ein druckerfreundlicheres Niveau (zwischen 90 und 120 cd/m2). Dadurch wird Ihr Bildschirm aber u. U. zu dunkel für andere Zwecke.

Wenn die Softproof-Funktion aktviert ist, wird in der Bildtitelleiste „RGB/8/Blurb ICC Profile“ angezeigt. Sie können die Druckvorschau über Ansicht > Farbproof aktivieren bzw. deaktivieren.

5. Bilddateien für BookSmart speichern

Speichern Sie Ihre fertig bearbeiteten Bilder, und importieren Sie sie in BookSmart.

  • Wir empfehlen, eine Kopie der einzelnen Bilder zu speichern, damit die Originale erhalten bleiben.
  • Wenn ein Bild Lineart, Text, gescannte Inhalte, Baupläne u. Ä. enthält, speichern Sie es im PNG-Format. Für alle anderen Bilder ist das JPG-Format (mit aktivierter Option „Farbprofil einbetten“) geeignet.
  • Importieren Sie Ihre Bilder in BookSmart, um mit der Gestaltung Ihres Buches zu beginnen.

War dieser Beitrag hilfreich?

/