Farbbilder für BookWright vorbereiten

Padraic
Padraic
  • Aktualisiert

Nachdem Sie mithilfe eines Kolorimeters Ihren Monitor kalibriert und Blurbs ICC-Farbprofil installiert haben, können Sie Ihre Bilder mit Adobe® Photoshop® für BookWright vorbereiten.

1. Bilder von sRGB zu CMYK konvertieren

Sie können in BookWright sowohl CMYK- als auch RGB-Bilder verwenden, wobei sRGB den bevorzugten RGB-Farbraum und Blurbs ICC-Profil die bevorzugte CMYK-Option darstellt. Da die meisten Digitalbilder im sRGB-Format sind, müssen Sie voraussichtlich keines konvertieren.

Sollten Ihre Bilder nicht im sRGB- oder CMYK-Format vorliegen, konvertieren Sie sie in Photoshop, bevor Sie sie in BookWright einsetzen. Verwenden Sie immer eine Kopie eines Bildes, damit das Original in seinem ursprünglichen Farbraum erhalten bleibt.

a. Überprüfen Sie das Farbprofil eines Bildes

Klicken Sie auf das Menü unten links im Bildfenster, und wählen Sie „Dokumentprofil“ aus. Wenn es sich um ein sRGB- oder CMYK-Bild handelt, muss es NICHT konvertiert werden. Ist dies nicht der Fall, müssen Sie es konvertieren.

1_prep_images_booksmart_fig2.png

b. Konvertieren Sie Ihre Bilder

  • Gehen Sie zu Bearbeiten > In Profil konvertieren (sollte die Menüoption In Profil konvertieren nicht angezeigt werden, klicken Sie auf „Alle Menübefehle einblenden“)
  • Legen Sie als Zielfarbraum „sRGB“ oder „Blurb ICC-Profil“ fest.
  • Wählen Sie unter Renderpriorität die Option „Perzeptiv“ und unter Modul die Option „Adobe ACE“ aus, um die bestmögliche Farbübereinstimmung zwischen RGB, sRGB oder CMYK zu erzielen, ohne dass feine Verläufe und Übergänge verloren gehen.
  • Aktivieren Sie „Tiefenkompensierung“, damit Details im Schatten erhalten bleiben.
  • Wählen Sie „Dither“ aus, wenn durch ein wenig digitales Rauschen streifige Farbverläufe verhindert werden sollen. Verwenden Sie immer die Dither-Funktion, wenn ein Bild große Bereiche mit feinen Farbübergängen aufweist.
  • Klicken Sie nach der Konvertierung auf Datei > Speichern als, um eine Kopie des Bildes zu speichern.

2. Softproofing Ihrer Bilder

Unser Farbprofil ist in BookWright bereits integriert, Sie können also direkt in der Anwendung eine Druckvorschau (einen sog. Softproof) Ihrer Bilder anzeigen. Ausführliche Informationen zum Softproofing mit BookWright finden Sie in unserem FAQ-Artikel zum Softproofing in BookWright.

Sollten Sie es stattdessen vorziehen, das Softproofing in Photoshop durchzuführen, folgen Sie den nachstehenden Anweisungen.

  • Gehen Sie zu Ansicht > Proof einrichten > Benutzerdefiniert.
  • Wählen Sie unter Zu simulierendes Gerät das „Blurb ICC Profil“ aus.
  • Wählen Sie unter Renderpriorität die Option „Perzeptiv“ aus, damit feine Farbverläufe erhalten bleiben.
  • Aktivieren Sie „Tiefenkompensierung“, damit Details im Schatten erhalten bleiben.
  • Lassen Sie die Option „Papierfarbe simulieren“ deaktiviert (empfohlen).

-Das Aktivieren der Papierfarbensimulation kann zu milchigen oder verschwommenen Softproofs führen, wenn Ihr Monitor (wie die meisten) zu hell ist. Wir empfehlen, diese Option deaktiviert zu lassen.

-Wenn Sie die Option für die Papierfarbensimulation dennoch verwenden möchten, verringern Sie beim Kalibrieren Ihres Monitors die Helligkeit auf ein druckerfreundlicheres Niveau (zwischen 90 und 120 cd/m2). Dadurch wird Ihr Bildschirm aber u. U. zu dunkel für andere Zwecke.

Nachdem ein Bild nach sRGB oder CMYK konvertiert wurde, können Sie über die Sofproof-Option in Photoshop eine Druckvorschau (Softproof) davon anzeigen lassen. Durch das Softproofing können Sie erkennen, ob an einem Bild noch Anpassungen vorgenommen werden müssen, um ein gutes Druckergebnis zu erzielen.

Während des Softproofings könnten Sie beispielsweise feststellen, dass das gedruckte Bild zu wenig Kontrast oder eine geringere Sättigung als erwartet aufweisen würde. Sie können Ihre Bilder bei aktivierter Softproof-Funktion bearbeiten, bis Sie mit der Druckvorschau zufrieden sind, und können sich dabei darauf verlassen, dass das angezeigte Bild in etwa dem Druckergebnis entspricht. (Zu leichten Abweichungen bei Farben und Helligkeit kann es auch trotz Softproofing kommen. Mithilfe dieser Funktion können solche Abweichungen jedoch auf ein Minimum reduziert werden.)

3. Speichern Ihrer Bilddatei für BookWright

Nachdem Sie die gewünschten Änderungen daran vorgenommen haben, können Sie Ihre Dateien speichern und in BookWright importieren. Wir empfehlen, immer eine Kopie Ihrer konvertierten Photoshop-Dateien zu speichern, und die Originaldateien unverändert zu lassen.

Die neuen Dateien sollten im JPEG- oder PNG-Format gespeichert werden. Die meisten Bilder können als JPEG-Dateien gespeichert werden, wenn ein Bild jedoch gescannte Elemente, Lineart, Text oder gerade Linien (wie etwa in Architekturzeichnungen oder Bauplänen) enthält, speichern Sie es für höchstmögliche Schärfe im PNG-Format.

War dieser Beitrag hilfreich?

/