BookWright stellt die Unterstützung für die Betriebssysteme Mac OS X 10.6 Snow Leopard und Windows XP ein.

BookWright stellt die Unterstützung für die Betriebssysteme Mac OS X 10.6 Snow Leopard und Windows XP ein.

 

1. Ab wann wird BookWright nicht mehr unter Mac OS X 10.6 Snow Leopard und Windows XP funktionieren?

BookWright wird ab dem 30. Dezember 2015 nicht länger unter Mac OS X 10.6 Snow Leopard und Windows XP funktionieren.

 

2. Was kann ich tun, um BookWright auch weiterhin für meine Buchprojekte zu nutzen?

Sie können auf eine neuere Version Ihres Betriebssystems umsteigen und BookWright so weiterhin nutzen. Die Mindestanforderungen an das Betriebssystem lauten wie folgt:

  • Mac OS X 10.7 oder höher
  • Windows 7 oder höher

 

3. Werde ich Buchprojekte verlieren, an denen ich derzeit in BookWright arbeite?

Nein – wir empfehlen Ihnen jedoch, dass Sie alle Projekte, an denen Sie aktuell in BookWright arbeiten, bis zum 1. Dezember 2015 abschließen. So bleibt Ihnen genügend Zeit, Ihr Buch hochzuladen, Bearbeitungen vorzunehmen und Ihr Buch zu bestellen, falls Sie keinen Umstieg auf ein neueres Betriebssystem planen.

Sie können außerdem Sicherheitskopien Ihrer BookWright-Dateien erstellen, indem Sie Ihren Computer nach .blurb-Dateien durchsuchen bzw. zum Ordner "Dokumente/Blurb" auf Ihrem Computer gehen. Speichern Sie Ihre Projekte nur zur Sicherheit in einem anderen Ordner auf Ihrem Computer, um die Dateien auch zu einem späteren Zeitpunkt nutzen zu können, nachdem Sie ein Upgrade auf ein unterstütztes Betriebssystem vorgenommen haben.

 

4. Was passiert, wenn ich mein Betriebssystem nicht aktualisieren möchte?

Falls Sie sich dafür entscheiden, kein Upgrade auf eine unterstützte Version vorzunehmen, empfehlen wir für Ihr nächstes Buchprojekt entweder die Nutzung von Bookify, dem Online-Tool zur Bucherstellung, oder die Verwendung unseres PDF-Uploaders.

Haben Sie Fragen? Anfrage einreichen
Anmelden